www.belgium.be Logo of the federal government
News

Afgelopen week werd een kwetsbaarheid ontdekt in Apache Log4j. Dit is software die veel gebruikt wordt in webapplicaties en allerlei andere systemen. De kwetsbaarheid maakt het voor aanvallers mogelijk de rechten van webservers op afstand te misbruiken. Omdat deze software zo wijd verspreid is, valt het moeilijk in te schatten hoe de ontdekte kwetsbaarheid zal geëxploiteerd worden en op welke schaal. Cybercriminelen proberen intussen de kwetsbaarheid uit te buiten en zoeken actief naar kwetsbare systemen. Het spreekt voor zich dat dit een gevaarlijke situatie is. Er zijn momenteel al updates beschikbaar.

Het Centrum voor Cybersecurity België raadt gebruikers van Apache Log4j dan ook aan om zo snel mogelijk de beschikbare updates te installeren. Volg hier het technische advies. Het CCB monitort de situatie nauwgezet en zal nieuwe informatie over updates publiceren zodra die beschikbaar is. Ben je niet zeker of er binnen je organisatie gebruik wordt gemaakt van Apache Log4j, vraag dit dan na bij je softwareleverancier.

De gewone internetgebruiker kan hiervoor zelf geen acties te ondernemen.